Reporting Delay
Incident Report for Roku OneView
Resolved
This incident has been resolved.
Posted May 01, 2024 - 09:40 PDT
Identified
Interruption: All Reports across OneView failed starting 8am ET today

Impact: All new and recurring reports starting 8am ET today, across OneView are delayed, including Reporting API – We are actively rerunning all the failed reports currently and expect delayed delivery in the next 1 – 2 hours

Root Cause: ongoing investigation

Workaround: real-time reporting in OneView for OneView campaigns and analytics/reporting dashboards across OneView
Posted May 01, 2024 - 07:56 PDT
This incident affected: OneView (Impressions & Spend - Analytics, Attribution - Analytics).