ASAP Pacing Bug
Incident Report for Roku OneView
Resolved
This incident has been resolved.
Posted May 01, 2024 - 07:53 PDT
Update
We are continuing to investigate this issue.
Posted May 01, 2024 - 07:53 PDT
Investigating
The ASAP pacing strategy for dCPM flights is not working as expected. Please adjust your campaign strategy to Daily while the team resolves this issue.
Posted Apr 19, 2024 - 07:56 PDT
This incident affected: OneView (Real Time Bidding).